
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://captimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Yancy will take the reins at one of Madison&rsquo;s largest employers next year. Current president and CEO Bill Westrate will continue to serve as CEO." />
<meta name="author" content="Natalie Yahr" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="QcxqccjTR_KRVgzjKpt33_7LGkhuzwiC2Dwh3D-cIno" />
<meta name="google-site-verification" content="QcxqccjTR_KRVgzjKpt33_7LGkhuzwiC2Dwh3D-cIno" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C630%2C11%2C173&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="American Family Insurance Group names new president, Telisa Yancy" />
<meta property="og:description" content="Yancy will take the reins at one of Madison&rsquo;s largest employers next year. Current president and CEO Bill Westrate will continue to serve as CEO." />
<meta property="og:site_name" content="The Cap Times" />
<meta property="og:section" content="Business" />
<meta property="article:publisher" content="https://www.facebook.com/CapTimes" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C630%2C11%2C173&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CapTimes" />
<meta name="twitter:creator" content="@https://twitter.com/NatalieYahr" />
<meta name="twitter:image:alt" content="Telisa Yancy" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed:800|Fira+Sans:400,600,700,900|Merriweather:300,400,700|Playfair+Display:400,500,600,700|Lato:400,700|Saira+Condensed:400,500,600,700|Work+Sans:300,400|PT+Serif:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"79"},"content":{"id":"b8bf866c-02e8-577e-b539-d4992988aab7","title":"American Family Insurance Group names new president, Telisa Yancy","type":"article","published_time":"2022-11-15T19:45:00Z","tags":["#ct"],"authors":[{"id":"e353b9ba-1d05-11ea-8928-570cac566302","eh":"7d0b044fedf0767623e34997938ec173840069e4caf8417e54fa1b010b437dda","first_name":"","last_name":"","title":"Business and local economy reporter"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/business"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["editors_pick","top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":378},"byline":"By Natalie Yahr"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"custom","style":"default","path":"\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Natalie Yahr","start_hour":"13","id":"b8bf866c-02e8-577e-b539-d4992988aab7","app":"editorial","ga_page":"\/news\/business\/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"true"},"system":{"render_time":251},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-211037040-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6881/cc.js?ns=_cc6881" id="LOTCC_6881"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6881.add('tp', 'TNNW');
		_cc6881.add('act', ' User Login');
		_cc6881.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6881.add('med', 'flag: editors pick');
	_cc6881.add('med', 'flag: top story');
	_cc6881.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b8bf866c-02e8-577e-b539-d4992988aab7';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/captimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8438/captimes.com/news/business';
            
                gptAdSlots['ad-1982276'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1982276').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1982276'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8438/captimes.com/news/business';
            
                gptAdSlots['ad-1982279'] = googletag.defineSlot(adUnit, [1,1], 'ad-1982279').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1982279'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8438/captimes.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [728, 90]]).addSize([1200, 0], [[300, 250], [728, 90], [970, 90]]).build();
                gptAdSlots['ad-1995470'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90],[970,90]], 'ad-1995470').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1995470'].setTargeting('pos', ['article-breakout','article-breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8438/captimes.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1982275'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1982275').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1982275'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/8438/captimes.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-1982277'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1982277').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1982277'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '357411507221'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>American Family Insurance Group names new president, Telisa Yancy | Business | captimes.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #669933; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #669933; }#site-header-container{ border-bottom: 3px solid #669933; }#site-footer-container{ border-top: 3px solid #669933; } .tnt-bg-accent { background-color: #669933; } a .tnt-caret-down { color: #669933; } .block-title .block-title-inner { border-color: #669933; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #669933; } .form-control:focus { border-bottom-color: #669933; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://captimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/8a7faf1c-1de4-11ea-8731-ff2151a25fda.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="American Family Insurance Group names new president, Telisa Yancy | Business | captimes.com" href="http://captimes.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        
        <script>
            document.addEventListener('DOMContentLoaded', function(){ 
                var checkExistNext = setInterval(function() {
                   if (document.querySelector(".next a span")) {
                        var nextLinkAnchor = document.querySelector(".next a");
                        nextLinkAnchor.style.width = "65px";
                        var nextLinkSpan = document.querySelector(".next a span");
                        nextLinkSpan.innerHTML = "Related";
                        var nextLinkInner = document.querySelector(".next .item .inner .head");
                        nextLinkInner.innerHTML = "<small>Related</small>";
                        clearInterval(checkExistNext);
                   }
                }, 100); // check every 100ms
                var checkExistPrev = setInterval(function() {
                    if (document.querySelector(".prev")) {
                        var prevButton = document.querySelector(".prev");
                        var style = window.getComputedStyle(prevButton);
                        if (style.display != 'none'){
                        
                            prevButton.style.display = "none";
                            clearInterval(checkExistPrev);
                        }
                   }
                }, 100); // check every 100ms
            }, false);
        </script>
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-b8bf866c-02e8-577e-b539-d4992988aab7  section-news section-business type-article infinity-disabled" data-authors='[]' data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('captimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=79&amp;townnews.content.id=b8bf866c-02e8-577e-b539-d4992988aab7&amp;townnews.content.title=American+Family+Insurance+Group+names+new+president%2C+Telisa+Yancy&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-15T19%3A45%3A00Z&amp;townnews.content.tags.0=%23ct&amp;townnews.content.authors.0.id=e353b9ba-1d05-11ea-8928-570cac566302&amp;townnews.content.authors.0.eh=7d0b044fedf0767623e34997938ec173840069e4caf8417e54fa1b010b437dda&amp;townnews.content.authors.0.first_name=&amp;townnews.content.authors.0.last_name=&amp;townnews.content.authors.0.title=Business+and+local+economy+reporter&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fbusiness&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=editors_pick&amp;townnews.content.taxnonomies.blox_flags.items.1=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=378&amp;townnews.content.byline=By+Natalie+Yahr&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=custom&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Natalie+Yahr&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=b8bf866c-02e8-577e-b539-d4992988aab7&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fbusiness%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=true&amp;tncms.system.render_time=251&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-211037040-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://captimes.com/users/admin/contribute/article/?assetid=b8bf866c-02e8-577e-b539-d4992988aab7&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://captimes.com/users/admin/contribute/article/?from_section=/news/business"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://captimes.com/tncms/admin/editorial-asset/?edit=b8bf866c-02e8-577e-b539-d4992988aab7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1982247" class="tncms-block nav-logo"><div id="site-logo-1982247" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/3ebe221c-bd88-11eb-8535-2b5e61de2b6e.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/3ebe221c-bd88-11eb-8535-2b5e61de2b6e.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/3ebe221c-bd88-11eb-8535-2b5e61de2b6e.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/3ebe221c-bd88-11eb-8535-2b5e61de2b6e.png?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/3ebe221c-bd88-11eb-8535-2b5e61de2b6e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="60"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1978941" class="tncms-block nav-social text-center"><div class="follow-links-1978941 follow-links default">
    
    <section id="block-1978941" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CapTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CapTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-capital/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCdPecvRq0B2UYYJhzLUyWGw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/captimesmadison/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://captimes.com",
  "sameAs" : ["https://www.facebook.com/CapTimes/","https://twitter.com/CapTimes","https://www.linkedin.com/company/the-capital/","https://www.youtube.com/channel/UCdPecvRq0B2UYYJhzLUyWGw","https://www.instagram.com/captimesmadison/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/paul-fanlund/"  class="nav-link tnt-section-paul-fanlund">Paul Fanlund</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/john-nichols/"  class="nav-link tnt-section-john-nichols">John Nichols</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/dave-zweifel/"  class="nav-link tnt-section-dave-zweifel">Dave Zweifel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest-columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-to-the-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food-drink/"  class="nav-link tnt-section-food-drink ">Food & Drink</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://captimesideafest.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cap-times-idea-fest">Cap Times Idea Fest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/cap-times-live/"  class="nav-link tnt-section-cap-times-live">Cap Times Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/executive-breakfast"  class="nav-link tnt-section-cap-times-executive-breakfast">Cap Times Executive Breakfast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food-drink/cooking-with-cap-times/"  class="nav-link tnt-section-cooking-with-the-cap-times">Cooking with the Cap Times</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/philanthropy/the-cap-times-involvement-with-dane-county-philanthropy/article_8061eb9c-0683-11ec-8554-33f9990bf439.html"  class="nav-link tnt-section-philanthropy ">Philanthropy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/about-us/our-story/article_6943cb12-f6eb-11eb-8538-2b707cb027bd.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff/"  class="nav-link tnt-section-our-staff">Our Staff</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://madison.com"  target="_blank" rel="noopener" class="nav-link tnt-section-madisoncom ">Madison.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wiscnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wiscnews ">WiscNews</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1982246" class="tncms-block mobile-search"><section id="block-1982246" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1982246" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1982246" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1982246" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1982246-term" class="sr-only">Site search</label>
        <input id="site-search-1982246-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1982246-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1982246" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1982276" class="tncms-block top-impact"><div class="tnt-ads-container text-center  " >
        <div id="ad-1982276" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1982276');
                        googletag.pubads().refresh([gptAdSlots['ad-1982276']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1982279" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1982279" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1982279');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
<div class="row hidden-header-out hidden-xs hidden-sm">
<div class="row hidden-header hidden-xs hidden-sm">
<div id="head-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-head-col-one" class="tncms-region "><div id="tncms-block-1992603" class="tncms-block header-social"><div class="follow-links-1992603 follow-links default">
    
    <section id="block-1992603" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CapTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CapTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-capital/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCdPecvRq0B2UYYJhzLUyWGw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/captimesmadison/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://captimes.com",
  "sameAs" : ["https://www.facebook.com/CapTimes/","https://twitter.com/CapTimes","https://www.linkedin.com/company/the-capital/","https://www.youtube.com/channel/UCdPecvRq0B2UYYJhzLUyWGw","https://www.instagram.com/captimesmadison/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="head-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-head-col-two" class="tncms-region "><div id="tncms-block-1978938" class="tncms-block"><div id="site-logo-1978938" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/d5089658-3371-11ec-b05e-0b29b2f5f83c.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="562"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="head-col-four" class="col-md-4 col-sm-4"><div id="tncms-region-head-col-four" class="tncms-region "></div></div>
</div>
<div id="head-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-head-col-three" class="tncms-region "><div id="tncms-block-1992602" class="tncms-block header-support-image"><div id="site-logo-1992602" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?org_id=capitaltimes&campaign=7013i000000U67DAAS" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=200%2C96" 
            srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=300%2C143 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=400%2C191 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=540%2C258 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=640%2C306 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg?resize=750%2C359 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/2fbd4bb6-1a36-11ec-8535-8b1b7dd9f86a.jpg 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="958"
            height="458"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
</div>


            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1978934" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1978934" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/247f7ff0-3370-11ec-badd-4f96fac69096.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="562"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1982232" class="tncms-block"><div id="one-promo-mobile" class="hidden-lg hidden-md">
<a href="https://checkout.fundjournalism.org/memberform?org_id=capitaltimes&amp;campaign=7013i000000U67DAAS"></a><h2>Support <span>Us</span></h2><h3>The Cap Times</h3>
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1978937" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/newsletters/" class="btn-subscribe lee-track-main-nav">NEWSLETTERS</a></li></ul></div><div id="tncms-block-1978935" class="tncms-block header-search"><ul id="site-search-1978935-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1978935" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1978935" class="site-search-form input-group default normal ">
        <label for="site-search-1978935-term" class="sr-only">Site search</label>
        <input id="site-search-1978935-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1978935-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1978935" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-2534209" class="tncms-block"><div id="notification-button-2534209" class="notification-button pull-right" data-control="notification" data-id="2534209" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paul-fanlund"  href="/opinion/paul-fanlund/"  tabindex="0" >
                    <span class="nav-label ">Paul Fanlund</span>
                </a></li><li>
                <a class="nav-link    tnt-section-john-nichols"  href="/opinion/john-nichols/"  tabindex="0" >
                    <span class="nav-label ">John Nichols</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dave-zweifel"  href="/opinion/dave-zweifel/"  tabindex="0" >
                    <span class="nav-label ">Dave Zweifel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guest-columns/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters-to-the-editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/food-drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cap-times-idea-fest"  href="https://captimesideafest.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Cap Times Idea Fest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cap-times-live"  href="/events/cap-times-live/"  tabindex="0" >
                    <span class="nav-label ">Cap Times Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cap-times-executive-breakfast"  href="/events/executive-breakfast"  tabindex="0" >
                    <span class="nav-label ">Cap Times Executive Breakfast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooking-with-the-cap-times"  href="/food-drink/cooking-with-cap-times/"  tabindex="0" >
                    <span class="nav-label ">Cooking with the Cap Times</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-philanthropy"  href="/philanthropy/the-cap-times-involvement-with-dane-county-philanthropy/article_8061eb9c-0683-11ec-8554-33f9990bf439.html"  tabindex="0" >
                    <span class="nav-label ">Philanthropy</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/about-us/our-story/article_6943cb12-f6eb-11eb-8538-2b707cb027bd.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-our-staff"  href="/staff/"  tabindex="0" >
                    <span class="nav-label ">Our Staff</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-madisoncom"  href="https://madison.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Madison.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wiscnews"  href="https://wiscnews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WiscNews</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1985957" class="tncms-block asset-section-header"><section id="block-1985957" class="block emphasis-h3   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1985957 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/business">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-606e7882-8f94-5207-a0ad-943c09dfd7a3" class="modal fullscreen in modal-image image-default modal-606e7882-8f94-5207-a0ad-943c09dfd7a3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=400%2C317&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=150%2C119&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=200%2C158&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=225%2C178&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=300%2C238&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=400%2C317&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=540%2C428&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=640%2C507&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=750%2C594&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=990%2C784&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=1035%2C819&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=1200%2C950&order=crop%2Cresize 1200w"
                        sizes="100vw"
                        
                        width="1200"
                        height="950"
                        alt="Telisa Yancy"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-606e7882-8f94-5207-a0ad-943c09dfd7a3" data-target=".caption-inner-modal-image-606e7882-8f94-5207-a0ad-943c09dfd7a3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-606e7882-8f94-5207-a0ad-943c09dfd7a3 collapse in"><div class="caption-text"><p>Telisa Yancy will take over as president of American Family Insurance Group on Jan. 1, 2023, the company announced on Tuesday. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of American Family Insurance Group</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaptimes.com%2Ftelisa-yancy%2Fimage_606e7882-8f94-5207-a0ad-943c09dfd7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/telisa-yancy/image_606e7882-8f94-5207-a0ad-943c09dfd7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606e7882-8f94-5207-a0ad-943c09dfd7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Telisa%20Yancy&via=CapTimes&url=https%3A%2F%2Fcaptimes.com%2Ftelisa-yancy%2Fimage_606e7882-8f94-5207-a0ad-943c09dfd7a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/telisa-yancy/image_606e7882-8f94-5207-a0ad-943c09dfd7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606e7882-8f94-5207-a0ad-943c09dfd7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://captimes.com/telisa-yancy/image_606e7882-8f94-5207-a0ad-943c09dfd7a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/telisa-yancy/image_606e7882-8f94-5207-a0ad-943c09dfd7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606e7882-8f94-5207-a0ad-943c09dfd7a3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20captimes.com/tncms/asset/editorial/606e7882-8f94-5207-a0ad-943c09dfd7a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"606e7882-8f94-5207-a0ad-943c09dfd7a3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cap%20Times%5D%20Telisa%20Yancy&body=https%3A%2F%2Fcaptimes.com%2Ftelisa-yancy%2Fimage_606e7882-8f94-5207-a0ad-943c09dfd7a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"606e7882-8f94-5207-a0ad-943c09dfd7a3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/telisa-yancy/image_606e7882-8f94-5207-a0ad-943c09dfd7a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"606e7882-8f94-5207-a0ad-943c09dfd7a3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://captimes.com/telisa-yancy/image_606e7882-8f94-5207-a0ad-943c09dfd7a3.html', '[data-copy-inline-606e7882-8f94-5207-a0ad-943c09dfd7a3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-606e7882-8f94-5207-a0ad-943c09dfd7a3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-606e7882-8f94-5207-a0ad-943c09dfd7a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="606e7882-8f94-5207-a0ad-943c09dfd7a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="606e7882-8f94-5207-a0ad-943c09dfd7a3" class="save-list-606e7882-8f94-5207-a0ad-943c09dfd7a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="606e7882-8f94-5207-a0ad-943c09dfd7a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-606e7882-8f94-5207-a0ad-943c09dfd7a3 img { max-height: 950px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b8bf866c-02e8-577e-b539-d4992988aab7" class="asset article-personality" data-url="https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p dir='ltr'>Yancy will take the reins at one of Madison’s largest employers next year. Current president and CEO Bill Westrate will continue to serve as CEO.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C630%2C11%2C173&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="captimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" />
    <style>
                .asset-paging .direction {
                    color: #669933;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/captimes.com\/tncms\/search\/mlt\/?origin=b8bf866c-02e8-577e-b539-d4992988aab7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b8bf866c-02e8-577e-b539-d4992988aab7" class="asset-paging">
                <div id="paging-prev-b8bf866c-02e8-577e-b539-d4992988aab7" class="paging-link prev offset"></div>
                <div id="paging-next-b8bf866c-02e8-577e-b539-d4992988aab7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>American Family Insurance Group names new president, Telisa Yancy</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e353b9ba-1d05-11ea-8928-570cac566302-asset-b8bf866c-02e8-577e-b539-d4992988aab7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://captimes.com/users/profile/Natalie%20Yahr">By Natalie Yahr</a></span>
                
                    <div id="author-popup-e353b9ba-1d05-11ea-8928-570cac566302-asset-b8bf866c-02e8-577e-b539-d4992988aab7-content" class="hide"><article class="clearfix card author popup-content card-author-e353b9ba-1d05-11ea-8928-570cac566302">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://captimes.com/users/profile/Natalie%20Yahr" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Natalie Yahr" src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/avatars/e/35/3b9/e353b9ba-1d05-11ea-8928-570cac566302.e69d8d0be1604ba316a014c511563924.png?_dc=1634932489" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://captimes.com/users/profile/Natalie%20Yahr" rel="author" class="tnt-user-profile-link tnt-user-name">Natalie Yahr</a>
                                </h4><p class="tnt-user-title small text-muted">Business and local economy reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/NatalieYahr" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:nyahr@madison.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-15T13:45:00-06:00" class="tnt-date asset-date text-muted">
            Nov 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-15T13:45:00-06:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-15T13:45:00-06:00">
    <meta itemprop="datePublished" content="2022-11-15T13:45:00-06:00">
    <meta itemprop="dateModified" content="2022-11-15T13:45:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Family%20Insurance%20Group%20names%20new%20president%2C%20Telisa%20Yancy&via=CapTimes&url=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20captimes.com/tncms/asset/editorial/b8bf866c-02e8-577e-b539-d4992988aab7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cap%20Times%5D%20American%20Family%20Insurance%20Group%20names%20new%20president%2C%20Telisa%20Yancy&body=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            
                
                    <div class="asset-author">
                        <article class="clearfix card author  card-author-e353b9ba-1d05-11ea-8928-570cac566302">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://captimes.com/users/profile/Natalie%20Yahr" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Natalie Yahr" src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/avatars/e/35/3b9/e353b9ba-1d05-11ea-8928-570cac566302.e69d8d0be1604ba316a014c511563924.png?_dc=1634932489" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://captimes.com/users/profile/Natalie%20Yahr" rel="author" class="tnt-user-profile-link tnt-user-name">Natalie Yahr</a>
                                </h4><p class="tnt-user-title small text-muted">Business and local economy reporter</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/NatalieYahr" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:nyahr@madison.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-606e7882-8f94-5207-a0ad-943c09dfd7a3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-606e7882-8f94-5207-a0ad-943c09dfd7a3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="950">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13"><img
                        src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=400%2C317&order=crop%2Cresize"
                        srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=150%2C119&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=200%2C158&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=225%2C178&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=300%2C238&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=400%2C317&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=540%2C428&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=640%2C507&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=750%2C594&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=990%2C784&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=1035%2C819&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C950%2C11%2C13&resize=1200%2C950&order=crop%2Cresize 1200w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1200"
                        height="950"
                        alt="Telisa Yancy"
                        class="img-responsive full tnt-restrict-img-606e7882-8f94-5207-a0ad-943c09dfd7a3 white" />
            </div><style>
                .tnt-restrict-img-606e7882-8f94-5207-a0ad-943c09dfd7a3 {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Telisa Yancy will take over as president of American Family Insurance Group on Jan. 1, 2023, the company announced on Tuesday. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy of American Family Insurance Group</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-1994624" class="tncms-block"><div class="newsletter-form in-article">
<!-- Begin Mailchimp Signup Form -->
	<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup">
		<form action="https://captimes.us3.list-manage.com/subscribe/post?u=fd4dad90316699e88cb4b9f8e&amp;id=43dda86fb8&amp;SIGNUP=StoryPage" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<h2>
					Sign up for the Morning Update newsletter: 
				</h2>
				
				<div class="mc-field-group input-group" style="display:none">
					<strong>Newsletters </strong> 
					<ul><li> 
						<input type="checkbox" value="1" name="group[25997][1]" id="mce-group[25997]-25997-0" checked><label for="mce-group[25997]-25997-0">Morning Update: what's happening in Madison from features editor Rob Thomas, delivered weekdays</label></li>
						<li> 
						<input type="checkbox" value="2" name="group[25997][2]" id="mce-group[25997]-25997-1"><label for="mce-group[25997]-25997-1">Opinion Roundup: op-eds, columns + updates from opinion editor Jessie Opoien, delivered every Friday</label></li>
						<li> 
						<input type="checkbox" value="4" name="group[25997][4]" id="mce-group[25997]-25997-2"><label for="mce-group[25997]-25997-2">Madison Life: updates on Madison's arts, eats and culture scenes, delivered weekly</label></li>
						<li> 
						<input type="checkbox" value="8" name="group[25997][8]" id="mce-group[25997]-25997-3"><label for="mce-group[25997]-25997-3">Week in Review: recap of top headlines from managing editor Chris Murphy, delivered every Saturday</label></li>
						<li> 
						<input type="checkbox" value="1024" name="group[25997][1024]" id="mce-group[25997]-25997-4"><label for="mce-group[25997]-25997-4">Capitol Notes (coming soon): updates from state politics reporter Briana Reilly, delivered biweekly</label></li>
						<li> 
						<input type="checkbox" value="512" name="group[25997][512]" id="mce-group[25997]-25997-5"><label for="mce-group[25997]-25997-5">Cap Times Idea Fest: be the first to find out about speakers, sessions and other fest updates</label></li>
					</ul></div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none">
					</div>
					<div class="response" id="mce-success-response" style="display:none">
					</div>
				</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true">
					<input type="text" name="b_fd4dad90316699e88cb4b9f8e_43dda86fb8" tabindex="-1" value></div>
				<div class="clear">
				<div class="email-buttons">
				<div class="mc-field-group">
					<label for="mce-EMAIL">Email Address</label> 
					<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
				
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			
				</div>
			</div>
		</form>
	</div>
	<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js">
	</script><script type="text/javascript">
		(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='PHONE';ftypes[3]='text';fnames[4]='ADDRESS';ftypes[4]='text';fnames[5]='NOPROMOTE';ftypes[5]='text';fnames[6]='500DONOR';ftypes[6]='text';fnames[7]='MEMBER';ftypes[7]='text';fnames[8]='RECURMEM';ftypes[8]='text';fnames[9]='DONATED7';ftypes[9]='text';fnames[10]='DONATED14';ftypes[10]='text';fnames[11]='DONATED30';ftypes[11]='text';fnames[12]='DONATED365';ftypes[12]='text';fnames[13]='EXPDATE';ftypes[13]='date';fnames[14]='RECURAMT';ftypes[14]='number';fnames[15]='SUMLAST365';ftypes[15]='number';fnames[16]='MEMBERLVL';ftypes[16]='number';fnames[17]='SIGNUP';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
	</script><!--End mc_embed_signup--></div></div></div>

            <div id="asset-content" data-asset-uuid="b8bf866c-02e8-577e-b539-d4992988aab7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        

                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Family%20Insurance%20Group%20names%20new%20president%2C%20Telisa%20Yancy&via=CapTimes&url=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20captimes.com/tncms/asset/editorial/b8bf866c-02e8-577e-b539-d4992988aab7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cap%20Times%5D%20American%20Family%20Insurance%20Group%20names%20new%20president%2C%20Telisa%20Yancy&body=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html', '[data-copy-inline-top-b8bf866c-02e8-577e-b539-d4992988aab7]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b8bf866c-02e8-577e-b539-d4992988aab7
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b8bf866c-02e8-577e-b539-d4992988aab7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8bf866c-02e8-577e-b539-d4992988aab7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8bf866c-02e8-577e-b539-d4992988aab7" class="save-list-b8bf866c-02e8-577e-b539-d4992988aab7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8bf866c-02e8-577e-b539-d4992988aab7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">American Family Insurance Group, one of Madison’s largest employers, will get a new president next year. Telisa Yancy will be the first woman and first person of color to serve in that role. </p><p dir="ltr">Yancy is currently president of American Family Insurance Direct, where she leads direct sales channels for the five-company group. She first joined the group in 2009 as a marketing director, overseeing a “major rebranding effort” for American Family Insurance. She later served as marketing vice president, chief marketing officer and chief operating officer.</p><p dir="ltr">Yancy will start her new role on Jan. 1, 2023. Current president and CEO Bill Westrate, who took over late last year after Jack Salzwedel retired, will continue to serve as CEO. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1995470" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1995470" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1995470');
                        
                });
            </script>
        </div>
    </div>
</div></div><p dir="ltr">“Telisa’s strong focus on evolving customer preferences, combined with her broad and deep organizational experience, position her to lead operations across the diverse American Family Insurance Group,” Westrate said in a press release. </p><p dir="ltr">“She’s built strong relationships with our agency owners and distribution partners, and has clearly demonstrated the flexibility, resilience and innovative thinking needed to lead during an ever-changing business and economic landscape.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">According to the press release, Yancy “has been recognized for her leadership skills, marketing expertise and commitment to diversity, equity and inclusion.” She’s received an EFFIE marketing award and a GlobalMindeED Inclusive Leader Award, and she’s been listed on EBONY Magazine’s Power 100, Ad Age’s Woman to Watch and Savoy Magazine’s list of the most influential Black executives. She also serves on the boards of directors for National Public Radio and Deluxe Corp. She was not available for an interview.</p><p dir="ltr">American Family Group consists of about 13,000 employees and five companies: American Family Insurance based in Madison; CONNECT in DePere; Homesite Group in Boston; The General in Nashville, Tennessee; and Main Street America Insurance in Jacksonville, Florida.</p><p dir="ltr">In September, the group saw <a href="https://captimes.com/news/business/workers-blast-american-family-for-bait-and-switch-on-remote-work/article_7d3a2c46-3f34-5d26-8811-655f44067b90.html">backlash from some of those employees</a> when it announced that thousands, including some hired for remote jobs, would be required to spend half their work time in the office. </p><p>The group also made headlines earlier this year when it announced that its minimum wage would <a href="https://captimes.com/news/business/american-family-insurance-minimum-wage/article_2802434a-e835-5830-a95e-d25bfef51021.html">increase to $23 per hour</a>, which at the time was more than 30% higher than the Dane County average.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em><em>Share your opinion on this topic by sending a letter to the editor to <a href="mailto:tctvoice@captimes.com" target="_blank">tctvoice@captimes.com</a>. Include your full name, hometown and phone number. Your name and town will be published. The phone number is for verification purposes only. Please keep your letter to 250 words or less.</em></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=American%20Family%20Insurance%20Group%20names%20new%20president%2C%20Telisa%20Yancy&via=CapTimes&url=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20captimes.com/tncms/asset/editorial/b8bf866c-02e8-577e-b539-d4992988aab7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Cap%20Times%5D%20American%20Family%20Insurance%20Group%20names%20new%20president%2C%20Telisa%20Yancy&body=https%3A%2F%2Fcaptimes.com%2Fnews%2Fbusiness%2Famerican-family-insurance-group-names-new-president-telisa-yancy%2Farticle_b8bf866c-02e8-577e-b539-d4992988aab7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b8bf866c-02e8-577e-b539-d4992988aab7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://captimes.com/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html', '[data-copy-inline-b8bf866c-02e8-577e-b539-d4992988aab7]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b8bf866c-02e8-577e-b539-d4992988aab7
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b8bf866c-02e8-577e-b539-d4992988aab7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8bf866c-02e8-577e-b539-d4992988aab7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b8bf866c-02e8-577e-b539-d4992988aab7" class="save-list-b8bf866c-02e8-577e-b539-d4992988aab7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8bf866c-02e8-577e-b539-d4992988aab7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    



                
                    <div class="asset-author padding-top">
                        
                    </div>
                
            
            
            
            




                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1993614" class="tncms-block"><section id="block-1993614" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1993614 ">
        <div class="block-title-inner">
            <h3>
                
                More from the Cap Times
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1993614-ee54708d-8b40-5537-a857-b16c2d3128c5" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee54708d-8b40-5537-a857-b16c2d3128c5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/business/photos-in-your-business-at-canndigenous-and-ripley-green/article_ee54708d-8b40-5537-a857-b16c2d3128c5.html" class="tnt-asset-link"  aria-label="PHOTOS: In Your Business at Canndigenous and Ripley Green">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTOS: In Your Business at Canndigenous and Ripley Green"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/e/e5/ee54708d-8b40-5537-a857-b16c2d3128c5/636ec8f738f44.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/photos-in-your-business-at-canndigenous-and-ripley-green/article_ee54708d-8b40-5537-a857-b16c2d3128c5.html" class="tnt-asset-link" aria-label="PHOTOS: In Your Business at Canndigenous and Ripley Green">
        

        
            PHOTOS: In Your Business at Canndigenous and Ripley Green</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1993614-7ff9ee3c-27a4-55cf-8130-1429e8f4080c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7ff9ee3c-27a4-55cf-8130-1429e8f4080c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/business/may-the-best-pitch-win-wisconsin-entrepreneurs-compete-olympics-style/article_7ff9ee3c-27a4-55cf-8130-1429e8f4080c.html" class="tnt-asset-link"  aria-label="May the best pitch win: Wisconsin entrepreneurs compete Olympics-style">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="May the best pitch win: Wisconsin entrepreneurs compete Olympics-style"
                            class="img-responsive lazyload full white"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/5/3b/53b04287-a851-5a71-96ab-30beea7ad7c8/636e6e3bd0a8f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/may-the-best-pitch-win-wisconsin-entrepreneurs-compete-olympics-style/article_7ff9ee3c-27a4-55cf-8130-1429e8f4080c.html" class="tnt-asset-link" aria-label="May the best pitch win: Wisconsin entrepreneurs compete Olympics-style">
        

        
            May the best pitch win: Wisconsin entrepreneurs compete Olympics-style</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1993614-b8bf866c-02e8-577e-b539-d4992988aab7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-white  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b8bf866c-02e8-577e-b539-d4992988aab7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" class="tnt-asset-link"  aria-label="American Family Insurance Group names new president, Telisa Yancy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="American Family Insurance Group names new president, Telisa Yancy"
                            class="img-responsive lazyload full white"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/assets/v3/editorial/6/06/606e7882-8f94-5207-a0ad-943c09dfd7a3/6373f43710d70.image.jpg?crop=1200%2C675%2C11%2C150&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/american-family-insurance-group-names-new-president-telisa-yancy/article_b8bf866c-02e8-577e-b539-d4992988aab7.html" class="tnt-asset-link" aria-label="American Family Insurance Group names new president, Telisa Yancy">
        

        
            American Family Insurance Group names new president, Telisa Yancy</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1982275" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1982275" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1982275');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1992604" class="tncms-block latest-numbered hide-in-article"><section id="block-1992604" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1992604 ">
        <div class="block-title-inner">
            <h2>
                
                Most Read
                
            </h2>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/education/former-sennett-principal-was-fired-for-comments-on-accidental-voicemail/article_7434e3c9-3ea5-5b2a-9f52-ce1612fdfbbc.html" class="tnt-asset-link" aria-label="Former Sennett principal was fired for comments on accidental voicemail">
        

        
            Former Sennett principal was fired for comments on accidental voicemail</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/after-one-year-dark-horse-art-bar-to-close-after-thanksgiving/article_30cf24fa-b749-579f-8fcb-0970a10d5add.html" class="tnt-asset-link" aria-label="After one year, Dark Horse art bar to close after Thanksgiving">
        

        
            After one year, Dark Horse art bar to close after Thanksgiving</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/lets-eat-neighbors-embrace-prairie-cafe-and-bakery-in-middleton/article_321781e5-686e-5af2-bf67-c1d07cb0f762.html" class="tnt-asset-link" aria-label="Let's Eat: Neighbors embrace Prairie Cafe and Bakery in Middleton">
        

        
            Let's Eat: Neighbors embrace Prairie Cafe and Bakery in Middleton</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/food-drink/12-madison-spots-that-will-cook-for-you-this-thanksgiving/article_f93d5385-ec18-5ddc-8356-17a054e60fb8.html" class="tnt-asset-link" aria-label="12 Madison spots that will cook for you this Thanksgiving">
        

        
            12 Madison spots that will cook for you this Thanksgiving</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/design-teams-share-three-visions-for-lake-monona-s-waterfront/article_e8a7cd35-0611-5520-8f95-5fba8bd97ff5.html" class="tnt-asset-link" aria-label="Design teams share three visions for Lake Monona’s waterfront">
        

        
            Design teams share three visions for Lake Monona’s waterfront</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1993794" class="tncms-block"><div id="support-box-article">

    <div class="container">
    <h3> <a href="https://checkout.fundjournalism.org/memberform?org_id=capitaltimes&amp;campaign=7013i000000U67DAAS" target="_blank">Support Local Journalism
     </a></h3>
     <p>Become a Cap Times member today and enjoy great benefits.</p>
     
    
     <a href="https://checkout.fundjournalism.org/memberform?org_id=capitaltimes&amp;campaign=7013i000000U67DAAS" target="_blank">
    <img src="global/resources/images/laptoplg.png"></a>
      <a href="https://checkout.fundjournalism.org/memberform?org_id=capitaltimes&amp;campaign=7013i000000U67DAAS" target="_blank">
    <button type="button" class="btn btn-success btn-lg text-center">Join Today</button>
    </a>
    
    <h5>Questions? <a href="/faq/">View our FAQ page</a></h5>
    
    
    </div>


</div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1982277" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1982277" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1982277');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1992628" class="tncms-block"><div class="newsletter-form">
<!-- Begin Mailchimp Signup Form -->
	<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><div id="mc_embed_signup">
		<form action="https://captimes.us3.list-manage.com/subscribe/post?u=fd4dad90316699e88cb4b9f8e&amp;id=43dda86fb8&amp;SIGNUP=StoryPage" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<h2>
					<a href="/newsletters">Sign up for Cap Times newsletters:</a> 
				</h2>
				
				<div class="mc-field-group input-group">
					
					<ul><li> 
						<input type="checkbox" value="1" name="group[25997][1]" id="mce-group[25997]-25997-0" checked><label for="mce-group[25997]-25997-0">Morning Update: what's happening in Madison from features editor Rob Thomas, delivered weekdays</label></li>
						<li> 
                                                <input type="checkbox" data-dojo-type="dijit/form/CheckBox" id="group_1024" name="group[25997][1024]" value="1" class="av-checkbox"><span><b>Wedge Issues: What's happening in Wisconsin politics — delivered every Friday from politics reporters Jessie Opoien and Jack Kelly </b></span>  </li>
						<li>
                                                <input type="checkbox" value="4" name="group[25997][4]" id="mce-group[25997]-25997-2"><label for="mce-group[25997]-25997-2">Madison Life: updates on Madison's arts, eats and culture scenes, delivered weekly</label></li>
					</ul></div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none">
					</div>
					<div class="response" id="mce-success-response" style="display:none">
					</div>
				</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<div style="position: absolute; left: -5000px;" aria-hidden="true">
					<input type="text" name="b_fd4dad90316699e88cb4b9f8e_43dda86fb8" tabindex="-1" value></div>
				<div class="clear">
				<div class="email-buttons">
				<div class="mc-field-group">
					<label for="mce-EMAIL">Email Address</label> 
					<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
				
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
				</div>
			</div>
		</form>
	</div>
	<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js">
	</script><script type="text/javascript">
		(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='PHONE';ftypes[3]='text';fnames[4]='ADDRESS';ftypes[4]='text';fnames[5]='NOPROMOTE';ftypes[5]='text';fnames[6]='500DONOR';ftypes[6]='text';fnames[7]='MEMBER';ftypes[7]='text';fnames[8]='RECURMEM';ftypes[8]='text';fnames[9]='DONATED7';ftypes[9]='text';fnames[10]='DONATED14';ftypes[10]='text';fnames[11]='DONATED30';ftypes[11]='text';fnames[12]='DONATED365';ftypes[12]='text';fnames[13]='EXPDATE';ftypes[13]='date';fnames[14]='RECURAMT';ftypes[14]='number';fnames[15]='SUMLAST365';ftypes[15]='number';fnames[16]='MEMBERLVL';ftypes[16]='number';fnames[17]='SIGNUP';ftypes[17]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
	</script><!--End mc_embed_signup--></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1978913" class="tncms-block footer-logo"><div id="site-logo-1978913" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=200%2C36" 
            srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png?resize=750%2C133 750w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/bd61d304-e586-11eb-8535-1f730d768fd8.png 990w"
            sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="946"
            height="168"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1978911" class="tncms-block site-footer-heading"><section id="block-1978911" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978911 ">
        <div class="block-title-inner">
            <h4>
                
                SECTIONS
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/entertainment/dining/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-philanthropy"  href="/philanthropy/the-cap-times-involvement-with-dane-county-philanthropy/article_8061eb9c-0683-11ec-8554-33f9990bf439.html"  tabindex="0" >
                    <span class="nav-label ">Philanthropy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1978915" class="tncms-block site-footer-heading"><section id="block-1978915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1978915 ">
        <div class="block-title-inner">
            <h4>
                
                SERVICES
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/about-us/our-story/article_6943cb12-f6eb-11eb-8538-2b707cb027bd.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-staff"  href="/staff/"  tabindex="0" >
                    <span class="nav-label ">Our Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-become-a-cap-times-member"  href="https://checkout.fundjournalism.org/memberform?org_id=capitaltimes&amp;campaign=7013i000000U679AAC"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Become a Cap Times Member</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-sponsor"  href="/advertise/how-to-advertise/article_7dabb8aa-5d4e-502f-a999-eb224a1921e9.html"  tabindex="0" >
                    <span class="nav-label ">Advertise & Sponsor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-philanthropy"  href="/philanthropy/the-cap-times-involvement-with-dane-county-philanthropy/article_8061eb9c-0683-11ec-8554-33f9990bf439.html"  tabindex="0" >
                    <span class="nav-label ">Philanthropy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/about-us/contact-the-capital-times-staff/article_5c30004b-dce9-597d-8b7b-fc1b934c5aa1.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1978912" class="tncms-block site-footer-heading"><section id="block-1978912" class="block emphasis-h4   " ><address>
    <strong>captimes.com</strong><br>
    1901 Fish Hatchery Rd<br>
    Madison, WI 53713
    <br>
    
        <strong>Phone:</strong> (608) 252-6400<br>
        <strong>Email:</strong> <a href="mailto:citydesk@captimes.com">citydesk@captimes.com</a><br>
    
</address></section></div><div id="tncms-block-1978914" class="tncms-block footer-social"><div class="follow-links-1978914 follow-links default">
    
    <section id="block-1978914" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CapTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CapTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-capital/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCdPecvRq0B2UYYJhzLUyWGw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-capital/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://captimes.com",
  "sameAs" : ["https://www.facebook.com/CapTimes/","https://twitter.com/CapTimes","https://www.linkedin.com/company/the-capital/","https://www.youtube.com/channel/UCdPecvRq0B2UYYJhzLUyWGw","https://www.linkedin.com/company/the-capital/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1992609" class="tncms-block foundation-logo"><div id="site-logo-1992609" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://captimes.com/database-evjue-foundation-grants-1989-2020/article_7a6b73f2-0683-11ec-8536-9bf206273463.html" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=200%2C89" 
            srcset="https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=150%2C67 150w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=225%2C101 225w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=300%2C134 300w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=400%2C179 400w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png?resize=540%2C241 540w, https://bloximages.chicago2.vip.townnews.com/captimes.com/content/tncms/custom/image/42ccbba8-e587-11eb-8535-fb70643b14cb.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="268"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1978910" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1978910"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cap Times</a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                  
 
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.account=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,57158,64439);</script>
<!-- / OptinMonster -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b8bf866c-02e8-577e-b539-d4992988aab7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6881.add('act', dmpData);_cc6881.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/business"],
            'tncms.asset.flags': ["editors_pick", "top_story"],
            'tncms.asset.keywords': ["#ct"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1982246'),
            query_input = d.getElementById('site-search-1982246-term'),
            search_dropdown = d.getElementById('site-search-1982246-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1982246 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/captimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1978935'),
            query_input = d.getElementById('site-search-1978935-term'),
            search_dropdown = d.getElementById('site-search-1978935-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1978935 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-e353b9ba-1d05-11ea-8928-570cac566302-asset-b8bf866c-02e8-577e-b539-d4992988aab7").popover({
                                content: $("#author-popup-e353b9ba-1d05-11ea-8928-570cac566302-asset-b8bf866c-02e8-577e-b539-d4992988aab7-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6881.add('act', dmpData);_cc6881.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>